You are viewing a plain text version of this content. The canonical link for it is here.
- Re: Review Request 18526: Add support for slaveHosts set in TaskQuery. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/01 00:01:27 UTC, 0 replies.
- Re: Review Request 18580: Upgrade mesos to 0.17.0 - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/01 00:21:02 UTC, 2 replies.
- Re: Review Request 17347: Added non-prod consumption info to getQuota call. - posted by Suman Karumuri <ma...@apache.org> on 2014/03/01 00:32:52 UTC, 6 replies.
- Review Request 18654: Adding JobKey set into TaskQuery thrift. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/01 01:14:06 UTC, 4 replies.
- Review Request 18655: Added JobKey set into TaskQuery. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/01 01:54:24 UTC, 19 replies.
- Review Request 18658: GZIP HTTP thrift API responses - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/01 02:16:06 UTC, 16 replies.
- Re: Review Request 17303: Added getJobSummary API - posted by Suman Karumuri <ma...@apache.org> on 2014/03/01 02:26:35 UTC, 7 replies.
- Re: Review Request 18484: Count on task timeouts and task pruning to be idempotent, simplifying handling code. - posted by Bill Farner <wf...@apache.org> on 2014/03/03 18:49:13 UTC, 3 replies.
- Re: Review Request 18562: Simplfiy TOC and anchors in remaining docs, among other niceties. - posted by Bill Farner <wf...@apache.org> on 2014/03/03 18:49:49 UTC, 3 replies.
- Re: Review Request 18487: Refactor LogStorage to more cleanly separate replay and write-behind modes, and require explicit implementation of mutate operations. - posted by Bill Farner <wf...@apache.org> on 2014/03/03 19:22:11 UTC, 5 replies.
- Review Request 18704: Remove LogStream.close, which was a no-op everywhere. - posted by Bill Farner <wf...@apache.org> on 2014/03/03 20:05:17 UTC, 1 replies.
- Review Request 18713: Initiate a teardown of scheduler lifecycle upon application exit. - posted by Bill Farner <wf...@apache.org> on 2014/03/04 00:31:19 UTC, 7 replies.
- Review Request 18714: Disable log and initiate shutdown upon log storage failures. - posted by Bill Farner <wf...@apache.org> on 2014/03/04 00:35:12 UTC, 7 replies.
- Review Request 18720: Refactored admin client commands to take advantage of new TaskQuery fields. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/04 02:21:00 UTC, 6 replies.
- Re: Review Request 18334: Move and unit test Maintenance module and commands - posted by Joe Smith <ya...@gmail.com> on 2014/03/04 03:26:43 UTC, 8 replies.
- Review Request 18746: fix rollback on failure - posted by David Robinson <dr...@twitter.com> on 2014/03/04 21:14:28 UTC, 2 replies.
- Review Request 18819: Removing rollback_on_failure from restart options. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/06 00:20:37 UTC, 5 replies.
- Re: Review Request 17562: Added cluster name to page title. - posted by Suman Karumuri <ma...@apache.org> on 2014/03/07 00:29:38 UTC, 1 replies.
- Review Request 18913: Bump protobuf version to match version used by mesos library. - posted by Bill Farner <wf...@apache.org> on 2014/03/07 19:18:33 UTC, 3 replies.
- Review Request 18926: Aurora-102: Investigate adding failOnVersionConfict() to scheduler build - posted by Jake Farrell <jf...@apache.org> on 2014/03/07 23:47:59 UTC, 1 replies.
- Review Request 18935: Part 1 of converting from Packages to Metadata. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/08 01:28:16 UTC, 10 replies.
- Re: Review Request 18926: Aurora-102: Add failOnVersionConfict() to scheduler build - posted by Jake Farrell <jf...@apache.org> on 2014/03/10 17:22:11 UTC, 3 replies.
- Review Request 18979: Add an updated version of the clientv2 doc to apache. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/10 20:36:29 UTC, 8 replies.
- Re: Review Request 18537: AURORA-227: Aurora build should check for the Python version - posted by Dan Norris <pr...@gmail.com> on 2014/03/11 00:29:55 UTC, 5 replies.
- Review Request 18996: Fix errors in jobs.py. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/11 00:41:06 UTC, 5 replies.
- Review Request 19061: another test. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/11 20:37:59 UTC, 0 replies.
- Re: Review Request 19061: Disable kill of production jobs without force flag - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/11 20:42:26 UTC, 13 replies.
- Review Request 19063: Fix help usage for Commands. - posted by Antoine Tollenaere <at...@twitter.com> on 2014/03/11 21:16:10 UTC, 2 replies.
- Review Request 19074: Increase default scheduling rate thresholds. - posted by Bill Farner <wf...@apache.org> on 2014/03/11 23:43:12 UTC, 1 replies.
- Review Request 19078: Part 2 of converting from Packages to Metadata. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/12 00:05:14 UTC, 6 replies.
- Review Request 19143: Catch errors thrown by authentication modules. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/12 20:57:55 UTC, 6 replies.
- Review Request 19159: Add killall. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/12 23:11:40 UTC, 25 replies.
- Review Request 19202: Add killall functionality to clientv2 - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/13 21:26:52 UTC, 0 replies.
- Review Request 19207: Removed content about null-op {{#x}} - posted by Tom Galloway <tg...@twitter.com> on 2014/03/13 23:46:57 UTC, 1 replies.
- Review Request 19243: Adding min retention interval for task history. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/14 23:54:32 UTC, 6 replies.
- Review Request 19245: Fix bash here-document warning. - posted by Bill Farner <wf...@apache.org> on 2014/03/15 00:32:49 UTC, 2 replies.
- Review Request 19250: Properly handle filtering offers when multiple attributes have the same name. - posted by Bill Farner <wf...@apache.org> on 2014/03/15 02:16:30 UTC, 6 replies.
- Review Request 19313: added killall command - posted by Tom Galloway <tg...@twitter.com> on 2014/03/17 20:01:43 UTC, 2 replies.
- Review Request 19323: [BugFix] Added jobStats on old role page. Disabled job status badge. - posted by Suman Karumuri <ma...@apache.org> on 2014/03/17 23:14:35 UTC, 1 replies.
- Review Request 19331: Renaming packages to packagesDEPRECATED in client. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/18 00:26:26 UTC, 4 replies.
- Re: Review Request 19323: Added jobStats on old role page. Disabled job status badge. - posted by Suman Karumuri <ma...@apache.org> on 2014/03/18 00:57:48 UTC, 5 replies.
- Review Request 19362: Changing from STARTING to RUNNING in job uptime calculations. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/18 19:16:25 UTC, 2 replies.
- Review Request 19391: Fix incompatibilities with JDK 8. - posted by Bill Farner <wf...@apache.org> on 2014/03/19 08:31:03 UTC, 2 replies.
- Review Request 19396: Implement client command logging with a unique token. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/19 14:20:17 UTC, 10 replies.
- Review Request 19411: Add support for global hooks. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/19 18:09:05 UTC, 13 replies.
- Review Request 19426: Don't forget to register status checker observables. - posted by Brian Wickman <wi...@apache.org> on 2014/03/19 23:55:11 UTC, 2 replies.
- Review Request 19431: Add instance specifier syntax to clientv2 - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/20 00:38:37 UTC, 21 replies.
- Review Request 19436: Preserving sandbox deleted task history. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/20 01:20:49 UTC, 11 replies.
- Review Request 19450: Added nextCronRunMs field to JobSummary. - posted by Suman Karumuri <ma...@apache.org> on 2014/03/20 07:22:24 UTC, 8 replies.
- Review Request 19462: [AURORA-282] add gradle target distDeb - posted by Damien Hardy <dh...@viadeoteam.com> on 2014/03/20 14:43:44 UTC, 6 replies.
- Review Request 19466: Add batching to the kill and killall commands. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/20 16:42:09 UTC, 15 replies.
- Review Request 19494: Change missing shipits tool to serve as a dashboard for all outstanding reviews. - posted by Bill Farner <wf...@apache.org> on 2014/03/20 22:04:21 UTC, 7 replies.
- Review Request 19505: Die, underscores, die! - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/20 23:59:13 UTC, 3 replies.
- Review Request 19509: Now consuming nonProd consumption from the new getQuota API - posted by Suman Karumuri <ma...@apache.org> on 2014/03/21 03:38:26 UTC, 16 replies.
- Review Request 19519: Allow override of default RB server in shipits tool. - posted by Bill Farner <wf...@apache.org> on 2014/03/21 03:49:00 UTC, 2 replies.
- Re: Review Request 16710: Support multiple simulataneous auth mechanisms. - posted by Bill Farner <wf...@apache.org> on 2014/03/21 15:51:27 UTC, 2 replies.
- Re: Review Request 17818: AURORA-145:Test dependencies leak into distribution - posted by Bill Farner <wf...@apache.org> on 2014/03/21 15:52:53 UTC, 1 replies.
- Re: Review Request 16062: fixed structdump usage message - posted by Bill Farner <wf...@apache.org> on 2014/03/21 15:55:22 UTC, 0 replies.
- Re: Review Request 17293: s/thermos_observe/thermos_observer/ in README.md - posted by Bill Farner <wf...@apache.org> on 2014/03/21 16:04:30 UTC, 0 replies.
- Re: Review Request 17056: fix dependencies for setup_py - posted by Bill Farner <wf...@apache.org> on 2014/03/21 16:07:40 UTC, 4 replies.
- Re: Review Request 16630: Minor Constraint/order() correction 2 - posted by Bill Farner <wf...@apache.org> on 2014/03/21 16:13:14 UTC, 1 replies.
- Review Request 19534: Fix line exceeding 100 cols. - posted by Bill Farner <wf...@apache.org> on 2014/03/21 17:20:26 UTC, 1 replies.
- Review Request 19550: Filtering out non-prod tasks for domain sla calculations. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/21 22:15:57 UTC, 3 replies.
- Review Request 19565: Role and Role/env pages for Scheduler - posted by Suman Karumuri <ma...@apache.org> on 2014/03/23 05:35:22 UTC, 15 replies.
- Re: Review Request 17042: Add a web interface to the zookeeper instance. - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/24 21:59:47 UTC, 0 replies.
- Review Request 19627: Updates documentation to specify template, adds headers to pages that needed them, cleans up whitespace, and makes markdown for headers consistent. - posted by Dave Lester <da...@ischool.berkeley.edu> on 2014/03/25 20:57:16 UTC, 6 replies.
- Review Request 19648: Preserving sandbox deleted task history. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/26 00:44:40 UTC, 25 replies.
- Review Request 19694: Add maintenance commands into aurora_admin - posted by Joe Smith <ya...@gmail.com> on 2014/03/26 19:20:09 UTC, 2 replies.
- Review Request 19709: CrontabEntry parser - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/27 02:37:42 UTC, 14 replies.
- Review Request 19710: AURORA-78: automate and enforce release workflow - posted by Jake Farrell <jf...@apache.org> on 2014/03/27 04:24:35 UTC, 2 replies.
- Review Request 19727: AURORA-278: Review Incubator release check list - posted by Jake Farrell <jf...@apache.org> on 2014/03/27 16:24:28 UTC, 1 replies.
- Re: Review Request 17750: CronScheduler implementation based on Quartz. - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/27 21:48:58 UTC, 0 replies.
- Review Request 19756: Filtering safe domain results by hosts. - posted by Maxim Khutornenko <ma...@apache.org> on 2014/03/27 23:58:56 UTC, 0 replies.
- Review Request 19767: CronScheduler based on Quartz - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/28 02:02:03 UTC, 1 replies.
- Review Request 19788: Add a clientv2 version of the e2e test. - posted by Mark Chu-Carroll <mc...@twopensource.com> on 2014/03/28 18:28:47 UTC, 1 replies.
- Review Request 19796: AURORA-145:Test dependencies leak into distribution - posted by Jake Farrell <jf...@apache.org> on 2014/03/28 20:28:05 UTC, 0 replies.
- Review Request 19806: Fix javadoc generation - posted by Kevin Sweeney <ke...@apache.org> on 2014/03/28 22:41:33 UTC, 1 replies.
- Review Request 19808: Remove the failed JobManager abstraction. - posted by Bill Farner <wf...@apache.org> on 2014/03/28 22:51:14 UTC, 3 replies.
- Review Request 19819: AURORA-29: Clean up resource files under src/resources/org/apache/ - posted by Dan Norris <pr...@gmail.com> on 2014/03/29 04:24:18 UTC, 2 replies.
- Review Request 19833: Migrated Job page to angular JS - posted by Suman Karumuri <ma...@apache.org> on 2014/03/31 07:55:07 UTC, 2 replies.