You are viewing a plain text version of this content. The canonical link for it is here.
- Move accounting ap and ar to plugin ? - posted by Nicolas Malin <ni...@nereide.fr> on 2018/09/01 12:09:12 UTC, 19 replies.
- Re: svn commit: r1839763 - in /ofbiz/ofbiz-framework/trunk/framework/entity: src/main/java/org/apache/ofbiz/entity/test/EntityUtilTestSuite.java src/main/java/org/apache/ofbiz/entity/util/EntityUtil.java testdef/entitytests.xml - posted by Taher Alkhateeb <sl...@gmail.com> on 2018/09/01 18:24:56 UTC, 1 replies.
- Re: Should we keep the multi-tenants feature in OFBiz? - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/02 08:13:24 UTC, 5 replies.
- CSRF attack and prevention - posted by on 2018/09/02 15:36:35 UTC, 5 replies.
- [QUESTION] Should we not check fields consistency? - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/03 08:36:34 UTC, 13 replies.
- Re: svn commit: r1839927 - in /ofbiz/site: about-ofbiz.html mailing-lists.html - posted by Deepak Dixit <de...@hotwax.co> on 2018/09/03 10:23:00 UTC, 1 replies.
- Re: Issue with opening a bookmarked page when the user is logged out - posted by Ritesh Kumar <ri...@hotwaxsystems.com> on 2018/09/03 13:30:40 UTC, 0 replies.
- Re: OFBiz CRM for ASF Fundraising Team - posted by Sharan Foga <sh...@apache.org> on 2018/09/03 15:07:18 UTC, 3 replies.
- JUnit 5? - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/04 07:15:08 UTC, 0 replies.
- Error in groovy files only inside docker - posted by on 2018/09/04 11:58:48 UTC, 0 replies.
- Re: [jira] [Commented] (OFBIZ-10383) Fields are going outside the Item block - posted by Archana Asthana <ar...@hotwaxsystems.com> on 2018/09/05 05:28:09 UTC, 1 replies.
- Re: Error in groovy files only inside docker - posted by Taher Alkhateeb <sl...@gmail.com> on 2018/09/05 08:10:32 UTC, 1 replies.
- Add to cart with zero quantity - posted by Suraj Khurana <su...@apache.org> on 2018/09/05 10:43:49 UTC, 6 replies.
- Impersonation and Documentation - posted by Gil Portenseigne <gi...@nereide.fr> on 2018/09/07 14:19:55 UTC, 11 replies.
- Async persist service on error restart indefinitely by default - posted by Nicolas Malin <ni...@nereide.fr> on 2018/09/07 15:22:14 UTC, 8 replies.
- Re: Component and Component Set Dependencies - posted by Deepak Dixit <de...@hotwax.co> on 2018/09/08 09:15:20 UTC, 2 replies.
- Re: 答复: New Impersonate Feature : OFBIZ-10515 - posted by Pierre Smits <pi...@apache.org> on 2018/09/08 09:32:17 UTC, 3 replies.
- Preparing the new release 16.11.05 - posted by Jacopo Cappellato <ja...@hotwaxsystems.com> on 2018/09/09 06:48:32 UTC, 6 replies.
- Re: OFBIZ-10307: Navigate from a domain to another with automated signed in authentication - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/10 06:33:12 UTC, 2 replies.
- Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder - posted by deepak nigam <de...@gmail.com> on 2018/09/11 08:53:58 UTC, 4 replies.
- Speakers needed for Apache DC Roadshow - posted by Rich Bowen <rb...@apache.org> on 2018/09/11 15:05:52 UTC, 0 replies.
- Re: svn commit: r1840446 - /ofbiz/ofbiz-plugins/trunk/webpos/webapp/webpos/WEB-INF/controller.xml - posted by Taher Alkhateeb <sl...@gmail.com> on 2018/09/12 10:30:08 UTC, 1 replies.
- Re: svn commit: r1840659 - in /ofbiz/ofbiz-framework/trunk/applications: order/template/order/OrderShippingInfo.ftl product/minilang/shipment/shipment/ShipmentServices.xml product/servicedef/services_shipment.xml product/webapp/facility/WEB-INF/controller.xml - posted by Michael Brohl <mi...@ecomify.de> on 2018/09/12 12:22:31 UTC, 6 replies.
- Re: svn commit: r1840725 - /ofbiz/tools/wiki-files/BuildBot/BuildBot.md.html - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/12 18:55:03 UTC, 0 replies.
- Re: [DOC] Example asciidoc file as guideline - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/13 12:02:44 UTC, 1 replies.
- ProductFacility creation on 'Receive Inventory' - posted by deepak nigam <de...@gmail.com> on 2018/09/19 09:08:04 UTC, 5 replies.
- Adds svn:auto-prop rule in "OFBiz Committers Roles and Responsibilities" wiki page - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/19 09:33:21 UTC, 0 replies.
- Move SecurityPermission, SecurityGroup and SecurityGroupPermission Data to seed data files - posted by Deepak Nigam <de...@gmail.com> on 2018/09/21 04:29:30 UTC, 8 replies.
- POM relocation to an other version number is not fully supported in Gradle - posted by Jacques Le Roux <ja...@les7arts.com> on 2018/09/21 11:29:41 UTC, 3 replies.
- [VOTE] [RELEASE] Apache OFBiz 16.11.05 - posted by Jacopo Cappellato <ja...@hotwaxsystems.com> on 2018/09/21 14:26:31 UTC, 10 replies.
- Re: Date filtered queries shouldn't be cached - posted by Suraj Khurana <su...@hotwaxsystems.com> on 2018/09/22 06:24:21 UTC, 0 replies.
- Re: Inventory Cycle Count feature gap - posted by Yashwant Dhakad <ya...@hotwaxsystems.com> on 2018/09/22 06:30:53 UTC, 0 replies.
- Issue: Additional shipping charge editable on shipment even after shipment is packed and invoice is generated - posted by Mohammad Kathawala <mo...@hotwaxsystems.com> on 2018/09/22 07:12:50 UTC, 1 replies.
- Re: Shipping data duplicated - posted by Rishi Solanki <ri...@gmail.com> on 2018/09/22 07:27:18 UTC, 2 replies.
- Demo Trunk NPE - posted by Rishi Solanki <ri...@gmail.com> on 2018/09/22 08:49:42 UTC, 4 replies.
- Re: svn commit: r1841664 - /ofbiz/branches/release16.11/framework/base/src/main/java/org/apache/ofbiz/base/util/UtilValidate.java - posted by Mathieu Lirzin <ma...@nereide.fr> on 2018/09/22 09:40:33 UTC, 0 replies.
- Upgrading the Authorize.net AIM API - posted by Nameet Jain <jn...@gmail.com> on 2018/09/22 11:39:44 UTC, 5 replies.
- Relation type in SecurityGroupPermission entity - posted by Deepak Nigam <de...@gmail.com> on 2018/09/22 12:15:53 UTC, 4 replies.
- Re: svn commit: r1841675 - /ofbiz/tools/verify-ofbiz-release.sh - posted by Mathieu Lirzin <ma...@nereide.fr> on 2018/09/22 12:41:26 UTC, 1 replies.
- ofBiz Hosting - posted by "info@agentur-m3.de" <in...@agentur-m3.de> on 2018/09/23 21:05:26 UTC, 0 replies.
- [CODE CLEANUP] Remove Debug.logError() used before ServiceUtil.returnError() - posted by Deepak Nigam <de...@gmail.com> on 2018/09/28 11:27:53 UTC, 1 replies.
- "Not Secure" in the Google Chrome browser - posted by Ashish Vijaywargiya <as...@hotwaxsystems.com> on 2018/09/30 05:00:26 UTC, 7 replies.