You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@ofbiz.apache.org by deepak nigam <de...@gmail.com> on 2018/09/11 08:53:58 UTC

Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder

We have the option of 'Quick Receive Purchase Order' from Order Overview
screen. In the feature, the request and service name is
'quickShipPurchaseOrder. Shouldn't be it like 'quickReceivePurchaseOrder'?
Am I missing something here?



Thanks & Regards
--
Deepak Nigam
HotWax Systems Pvt. Ltd.

Re: Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder

Posted by Suraj Khurana <su...@hotwaxsystems.com>.
+1

--
Best Regards,
Suraj Khurana
Omnichannel OMS Technical Expert
HotWax Systems
m: +91 96697-50002
e: suraj.khurana@hotwaxsystems.com


On Tue, Sep 11, 2018 at 3:33 PM, Jacques Le Roux <
jacques.le.roux@les7arts.com> wrote:

> +1
>
> Jacques
>
>
>
> Le 11/09/2018 à 10:59, Pierre Smits a écrit :
>
>> It may be as simple as a copy-paste action from 'quickShipSalesOrder' with
>> a replacement of 'Sales' by 'Purchase'. And yes, it should be corrected to
>> avoid confusion. Feel free to create a JIRA ticket and work on the
>> resolution thereof.
>>
>>
>> Best regards,
>>
>> Pierre Smits
>>
>> *Apache Trafodion <https://trafodion.apache.org>, Vice President*
>> *Apache Directory <https://directory.apache.org>, PMC Member*
>> Apache Incubator <https://incubator.apache.org>, committer
>> *Apache OFBiz <https://ofbiz.apache.org>, contributor (without
>> privileges)
>> since 2008*
>> Apache Steve <https://steve.apache.org>, committer
>>
>> On Tue, Sep 11, 2018 at 10:53 AM, deepak nigam <
>> deepak.nigam1990@gmail.com>
>> wrote:
>>
>> We have the option of 'Quick Receive Purchase Order' from Order Overview
>>> screen. In the feature, the request and service name is
>>> 'quickShipPurchaseOrder. Shouldn't be it like
>>> 'quickReceivePurchaseOrder'?
>>> Am I missing something here?
>>>
>>>
>>>
>>> Thanks & Regards
>>> --
>>> Deepak Nigam
>>> HotWax Systems Pvt. Ltd.
>>>
>>>
>

Re: Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder

Posted by deepak nigam <de...@gmail.com>.
Thanks, Pierre & Jacques.

Here is the Jira ticket <https://issues.apache.org/jira/browse/OFBIZ-10558>
for the same, I will provide the patch soon.


Thanks & Regards
--
Deepak Nigam
HotWax Systems Pvt. Ltd.


On Tue, Sep 11, 2018 at 3:34 PM Jacques Le Roux <
jacques.le.roux@les7arts.com> wrote:

> +1
>
> Jacques
>
>
> Le 11/09/2018 à 10:59, Pierre Smits a écrit :
> > It may be as simple as a copy-paste action from 'quickShipSalesOrder'
> with
> > a replacement of 'Sales' by 'Purchase'. And yes, it should be corrected
> to
> > avoid confusion. Feel free to create a JIRA ticket and work on the
> > resolution thereof.
> >
> >
> > Best regards,
> >
> > Pierre Smits
> >
> > *Apache Trafodion <https://trafodion.apache.org>, Vice President*
> > *Apache Directory <https://directory.apache.org>, PMC Member*
> > Apache Incubator <https://incubator.apache.org>, committer
> > *Apache OFBiz <https://ofbiz.apache.org>, contributor (without
> privileges)
> > since 2008*
> > Apache Steve <https://steve.apache.org>, committer
> >
> > On Tue, Sep 11, 2018 at 10:53 AM, deepak nigam <
> deepak.nigam1990@gmail.com>
> > wrote:
> >
> >> We have the option of 'Quick Receive Purchase Order' from Order Overview
> >> screen. In the feature, the request and service name is
> >> 'quickShipPurchaseOrder. Shouldn't be it like
> 'quickReceivePurchaseOrder'?
> >> Am I missing something here?
> >>
> >>
> >>
> >> Thanks & Regards
> >> --
> >> Deepak Nigam
> >> HotWax Systems Pvt. Ltd.
> >>
>
>

Re: Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder

Posted by Jacques Le Roux <ja...@les7arts.com>.
+1

Jacques


Le 11/09/2018 à 10:59, Pierre Smits a écrit :
> It may be as simple as a copy-paste action from 'quickShipSalesOrder' with
> a replacement of 'Sales' by 'Purchase'. And yes, it should be corrected to
> avoid confusion. Feel free to create a JIRA ticket and work on the
> resolution thereof.
>
>
> Best regards,
>
> Pierre Smits
>
> *Apache Trafodion <https://trafodion.apache.org>, Vice President*
> *Apache Directory <https://directory.apache.org>, PMC Member*
> Apache Incubator <https://incubator.apache.org>, committer
> *Apache OFBiz <https://ofbiz.apache.org>, contributor (without privileges)
> since 2008*
> Apache Steve <https://steve.apache.org>, committer
>
> On Tue, Sep 11, 2018 at 10:53 AM, deepak nigam <de...@gmail.com>
> wrote:
>
>> We have the option of 'Quick Receive Purchase Order' from Order Overview
>> screen. In the feature, the request and service name is
>> 'quickShipPurchaseOrder. Shouldn't be it like 'quickReceivePurchaseOrder'?
>> Am I missing something here?
>>
>>
>>
>> Thanks & Regards
>> --
>> Deepak Nigam
>> HotWax Systems Pvt. Ltd.
>>


Re: Naming Convention: quickShipPurchaseOrder OR quickReceive PurchaseOrder

Posted by Pierre Smits <pi...@apache.org>.
It may be as simple as a copy-paste action from 'quickShipSalesOrder' with
a replacement of 'Sales' by 'Purchase'. And yes, it should be corrected to
avoid confusion. Feel free to create a JIRA ticket and work on the
resolution thereof.


Best regards,

Pierre Smits

*Apache Trafodion <https://trafodion.apache.org>, Vice President*
*Apache Directory <https://directory.apache.org>, PMC Member*
Apache Incubator <https://incubator.apache.org>, committer
*Apache OFBiz <https://ofbiz.apache.org>, contributor (without privileges)
since 2008*
Apache Steve <https://steve.apache.org>, committer

On Tue, Sep 11, 2018 at 10:53 AM, deepak nigam <de...@gmail.com>
wrote:

> We have the option of 'Quick Receive Purchase Order' from Order Overview
> screen. In the feature, the request and service name is
> 'quickShipPurchaseOrder. Shouldn't be it like 'quickReceivePurchaseOrder'?
> Am I missing something here?
>
>
>
> Thanks & Regards
> --
> Deepak Nigam
> HotWax Systems Pvt. Ltd.
>