You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@beam.apache.org by "Robert Bradshaw (JIRA)" <ji...@apache.org> on 2016/03/23 23:25:25 UTC
[jira] [Updated] (BEAM-147) Rename Aggregator to [P]Metric
[ https://issues.apache.org/jira/browse/BEAM-147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Robert Bradshaw updated BEAM-147:
---------------------------------
Description:
The name "Aggregator" is confusing.
See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact name still being bikeshedded.
was:
The name "Aggregator" is confusing.
See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser . Exact name still being bikeshedded.
> Rename Aggregator to [P]Metric
> ------------------------------
>
> Key: BEAM-147
> URL: https://issues.apache.org/jira/browse/BEAM-147
> Project: Beam
> Issue Type: Bug
> Components: beam-model, sdk-java-core, sdk-py
> Reporter: Robert Bradshaw
> Assignee: Frances Perry
>
> The name "Aggregator" is confusing.
> See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact name still being bikeshedded.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)