You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@hc.apache.org by sv...@apache.org on 2021/09/30 13:16:10 UTC

svn commit: r1893753 - in /httpcomponents/site: ./ httpcomponents-asyncclient-4.1.x/ httpcomponents-client-4.5.x/ httpcomponents-client-5.1.x/ httpcomponents-client-5.1.x/migration-guide/ httpcomponents-client-5.2.x/ httpcomponents-core-4.4.x/ httpcomp...

Author: svn-site-role
Date: Thu Sep 30 13:16:09 2021
New Revision: 1893753

URL: http://svn.apache.org/viewvc?rev=1893753&view=rev
Log:
Site checkin for project Apache HttpComponents WebSite

Added:
    httpcomponents/site/httpcomponents-core-5.1.x/5.1.2   (with props)
Modified:
    httpcomponents/site/charter.html
    httpcomponents/site/downloads.html
    httpcomponents/site/get-involved.html
    httpcomponents/site/httpcomponents-asyncclient-4.1.x/download.html
    httpcomponents/site/httpcomponents-asyncclient-4.1.x/examples.html
    httpcomponents/site/httpcomponents-asyncclient-4.1.x/index.html
    httpcomponents/site/httpcomponents-asyncclient-4.1.x/quickstart.html
    httpcomponents/site/httpcomponents-client-4.5.x/android.html
    httpcomponents/site/httpcomponents-client-4.5.x/download.html
    httpcomponents/site/httpcomponents-client-4.5.x/examples.html
    httpcomponents/site/httpcomponents-client-4.5.x/index.html
    httpcomponents/site/httpcomponents-client-4.5.x/logging.html
    httpcomponents/site/httpcomponents-client-4.5.x/ntlm.html
    httpcomponents/site/httpcomponents-client-4.5.x/primer.html
    httpcomponents/site/httpcomponents-client-4.5.x/quickstart.html
    httpcomponents/site/httpcomponents-client-5.1.x/android.html
    httpcomponents/site/httpcomponents-client-5.1.x/download.html
    httpcomponents/site/httpcomponents-client-5.1.x/examples-async.html
    httpcomponents/site/httpcomponents-client-5.1.x/examples-reactive.html
    httpcomponents/site/httpcomponents-client-5.1.x/examples.html
    httpcomponents/site/httpcomponents-client-5.1.x/index.html
    httpcomponents/site/httpcomponents-client-5.1.x/logging.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/index.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.html
    httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/preparation.html
    httpcomponents/site/httpcomponents-client-5.1.x/quickstart.html
    httpcomponents/site/httpcomponents-client-5.1.x/related-projects.html
    httpcomponents/site/httpcomponents-client-5.2.x/download.html
    httpcomponents/site/httpcomponents-client-5.2.x/examples-async.html
    httpcomponents/site/httpcomponents-client-5.2.x/examples-reactive.html
    httpcomponents/site/httpcomponents-client-5.2.x/examples.html
    httpcomponents/site/httpcomponents-client-5.2.x/index.html
    httpcomponents/site/httpcomponents-client-5.2.x/quickstart.html
    httpcomponents/site/httpcomponents-core-4.4.x/download.html
    httpcomponents/site/httpcomponents-core-4.4.x/examples.html
    httpcomponents/site/httpcomponents-core-4.4.x/index.html
    httpcomponents/site/httpcomponents-core-5.1.x/current
    httpcomponents/site/httpcomponents-core-5.1.x/documentation.links
    httpcomponents/site/httpcomponents-core-5.1.x/download.html
    httpcomponents/site/httpcomponents-core-5.1.x/examples.html
    httpcomponents/site/httpcomponents-core-5.1.x/index.html
    httpcomponents/site/httpcomponents-core-5.1.x/related-projects.html
    httpcomponents/site/httpcomponents-core-5.2.x/download.html
    httpcomponents/site/httpcomponents-core-5.2.x/examples.html
    httpcomponents/site/httpcomponents-core-5.2.x/index.html
    httpcomponents/site/index.html
    httpcomponents/site/licenses.html
    httpcomponents/site/mail.html
    httpcomponents/site/mailing-lists.html
    httpcomponents/site/news.html
    httpcomponents/site/project-info.html
    httpcomponents/site/status.html
    httpcomponents/site/team.html

Modified: httpcomponents/site/charter.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/charter.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/charter.html (original)
+++ httpcomponents/site/charter.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Charter <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/charter.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/downloads.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/downloads.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/downloads.html (original)
+++ httpcomponents/site/downloads.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpComponents Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/xdoc/downloads.xml"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -168,9 +168,9 @@
     </section>
 
     <section>
-<h3><a name="HttpCore_5.1.1_.28GA.29"></a>HttpCore 5.1.1 (GA)</h3>
+<h3><a name="HttpCore_5.1.2_.28GA.29"></a>HttpCore 5.1.2 (GA)</h3>
       <a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/KEYS">KEYS</a>
-      <a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/RELEASE_NOTES-5.1.1.x.txt">Release Notes</a>
+      <a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/RELEASE_NOTES-5.1.x.txt">Release Notes</a>
       <br />
       
 <p>Binary</p>
@@ -178,18 +178,18 @@
 <ul>
         
 <li>
-          <a href="[preferred]/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.tar.gz">5.1.1.tar.gz</a>
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.tar.gz.sha512">
+          <a href="[preferred]/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.tar.gz">5.1.2.tar.gz</a>
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.tar.gz.sha512">
           sha512</a>]
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.tar.gz.asc">
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.tar.gz.asc">
           pgp</a>]
         </li>
         
 <li>
-          <a href="[preferred]/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.zip">5.1.1.zip</a>
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.zip.sha512">
+          <a href="[preferred]/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.zip">5.1.2.zip</a>
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.zip.sha512">
           sha512</a>]
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.1-bin.zip.asc">
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/binary/httpcomponents-core-5.1.2-bin.zip.asc">
           pgp</a>]
         </li>
       </ul>
@@ -199,18 +199,18 @@
 <ul>
         
 <li>
-          <a href="[preferred]/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.tar.gz">5.1.1.tar.gz</a>
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.tar.gz.sha512">
+          <a href="[preferred]/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.tar.gz">5.1.2.tar.gz</a>
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.tar.gz.sha512">
           sha512</a>]
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.tar.gz.asc">
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.tar.gz.asc">
           pgp</a>]
         </li>
         
 <li>
-          <a href="[preferred]/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.zip">5.1.1.zip</a>
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.zip.sha512">
+          <a href="[preferred]/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.zip">5.1.2.zip</a>
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.zip.sha512">
           sha512</a>]
-          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.1-src.zip.asc">
+          [<a class="externalLink" href="https://downloads.apache.org/httpcomponents/httpcore/source/httpcomponents-core-5.1.2-src.zip.asc">
           pgp</a>]
         </li>
       </ul>

Modified: httpcomponents/site/get-involved.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/get-involved.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/get-involved.html (original)
+++ httpcomponents/site/get-involved.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Get Involved With HttpComponents <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/get-involved.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-asyncclient-4.1.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-asyncclient-4.1.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-asyncclient-4.1.x/download.html (original)
+++ httpcomponents/site/httpcomponents-asyncclient-4.1.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpAsyncClient Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-asyncclient-4.1.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-asyncclient-4.1.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-asyncclient-4.1.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-asyncclient-4.1.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-asyncclient-4.1.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpAsyncClient Examples <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-asyncclient-4.1.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-asyncclient-4.1.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-asyncclient-4.1.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-asyncclient-4.1.x/index.html (original)
+++ httpcomponents/site/httpcomponents-asyncclient-4.1.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpAsyncClient Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-asyncclient-4.1.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-asyncclient-4.1.x/quickstart.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-asyncclient-4.1.x/quickstart.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-asyncclient-4.1.x/quickstart.html (original)
+++ httpcomponents/site/httpcomponents-asyncclient-4.1.x/quickstart.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpAsyncClient Quick Start <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-asyncclient-4.1.x/quickstart.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/android.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/android.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/android.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/android.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient for Android <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/android.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/download.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/index.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -171,11 +171,11 @@
 <p>HttpClient strives to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2616">RFC 2616</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.1</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2617">RFC 2617</a> - HTTP Authentication: Basic and Digest Access Authentication</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2396">RFC 2396</a> - Uniform Resource Identifiers (URI): Generic Syntax</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2616">RFC 2616</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.1</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2617">RFC 2617</a> - HTTP Authentication: Basic and Digest Access Authentication</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2396">RFC 2396</a> - Uniform Resource Identifiers (URI): Generic Syntax</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
 </ul></section>
         </main>
       </div>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/logging.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/logging.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/logging.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/logging.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Logging Practices <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/logging.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/ntlm.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/ntlm.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/ntlm.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/ntlm.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">NTLM support in HttpClient <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/ntlm.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/primer.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/primer.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/primer.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/primer.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Client HTTP Programming Primer <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/primer.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-4.5.x/quickstart.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-4.5.x/quickstart.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-4.5.x/quickstart.html (original)
+++ httpcomponents/site/httpcomponents-client-4.5.x/quickstart.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Quick Start <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-4.5.x/quickstart.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/android.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/android.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/android.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/android.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient for Android <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/android.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/download.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/examples-async.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/examples-async.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/examples-async.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/examples-async.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Async) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/examples-async.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/examples-reactive.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/examples-reactive.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/examples-reactive.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/examples-reactive.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Async) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/examples-reactive.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Classic) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/index.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -166,15 +166,15 @@
 <p>HttpClient strives to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2817">RFC 2817</a> - Upgrading to TLS Within HTTP/1.1</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2818">RFC 2818</a> - HTTP Over TLS</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2817">RFC 2817</a> - Upgrading to TLS Within HTTP/1.1</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2818">RFC 2818</a> - HTTP Over TLS</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
 </ul></section>
         </main>
       </div>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/logging.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/logging.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/logging.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/logging.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Logging Practices <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/logging.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/index.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Apache HttpClient 5.0 migration guide <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/index.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Migration to Apache HttpClient 5.0 async APIs for HTTP/2 only <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/migration-to-async-http2.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Migration to Apache HttpClient 5.0 async APIs with simple message handlers <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/migration-to-async-simple.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Migration to Apache HttpClient 5.0 async APIs <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/migration-to-async-streaming.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Migration to Apache HttpClient 5.0 classic APIs <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/migration-to-classic.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/preparation.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/preparation.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/preparation.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/migration-guide/preparation.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Migration from Apache HttpClient 4.x APIs <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/migration-guide/preparation.md"><img src="../../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/quickstart.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/quickstart.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/quickstart.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/quickstart.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Quick Start <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/quickstart.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.1.x/related-projects.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.1.x/related-projects.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.1.x/related-projects.html (original)
+++ httpcomponents/site/httpcomponents-client-5.1.x/related-projects.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Related projects <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.1.x/related-projects.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/download.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/examples-async.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/examples-async.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/examples-async.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/examples-async.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Async) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/examples-async.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/examples-reactive.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/examples-reactive.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/examples-reactive.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/examples-reactive.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Async) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/examples-reactive.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Examples (Classic) <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/index.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -156,15 +156,15 @@
 <p>HttpClient strives to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2817">RFC 2817</a> - Upgrading to TLS Within HTTP/1.1</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2818">RFC 2818</a> - HTTP Over TLS</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2817">RFC 2817</a> - Upgrading to TLS Within HTTP/1.1</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2818">RFC 2818</a> - HTTP Over TLS</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc6265">RFC 6265</a> - HTTP State Management Mechanism (Cookies)</li>
 </ul></section>
         </main>
       </div>

Modified: httpcomponents/site/httpcomponents-client-5.2.x/quickstart.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-client-5.2.x/quickstart.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-client-5.2.x/quickstart.html (original)
+++ httpcomponents/site/httpcomponents-client-5.2.x/quickstart.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpClient Quick Start <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-client-5.2.x/quickstart.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-4.4.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-4.4.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-4.4.x/download.html (original)
+++ httpcomponents/site/httpcomponents-core-4.4.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-4.4.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-4.4.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-4.4.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-4.4.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-core-4.4.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Examples <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-4.4.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-4.4.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-4.4.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-4.4.x/index.html (original)
+++ httpcomponents/site/httpcomponents-core-4.4.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-4.4.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -132,8 +132,8 @@
 <p>HttpCore components strive to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2616">RFC 2616</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.1</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2616">RFC 2616</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.1</li>
 </ul></section>
         </main>
       </div>

Added: httpcomponents/site/httpcomponents-core-5.1.x/5.1.2
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/5.1.2?rev=1893753&view=auto
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/5.1.2 (added)
+++ httpcomponents/site/httpcomponents-core-5.1.x/5.1.2 Thu Sep 30 13:16:09 2021
@@ -0,0 +1 @@
+link ../components/httpcomponents-core-5.1.x/5.1.2
\ No newline at end of file

Propchange: httpcomponents/site/httpcomponents-core-5.1.x/5.1.2
------------------------------------------------------------------------------
    svn:special = *

Modified: httpcomponents/site/httpcomponents-core-5.1.x/current
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/current?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/current (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/current Thu Sep 30 13:16:09 2021
@@ -1 +1 @@
-link ../components/httpcomponents-core-5.1.x/5.1.1
\ No newline at end of file
+link ../components/httpcomponents-core-5.1.x/5.1.2
\ No newline at end of file

Modified: httpcomponents/site/httpcomponents-core-5.1.x/documentation.links
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/documentation.links?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/documentation.links (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/documentation.links Thu Sep 30 13:16:09 2021
@@ -3,4 +3,5 @@
 
 5.1         ../components/httpcomponents-core-5.1.x/5.1
 5.1.1       ../components/httpcomponents-core-5.1.x/5.1.1
-current     ../components/httpcomponents-core-5.1.x/5.1.1
+5.1.2       ../components/httpcomponents-core-5.1.x/5.1.2
+current     ../components/httpcomponents-core-5.1.x/5.1.2

Modified: httpcomponents/site/httpcomponents-core-5.1.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/download.html (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.1.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-5.1.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Examples <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.1.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-5.1.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/index.html (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.1.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -138,12 +138,12 @@
 <p>HttpCore components strive to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc3986">RFC 3986</a> - Uniform Resource Identifier (URI): Generic Syntax</li>
 </ul></section>
         </main>
       </div>

Modified: httpcomponents/site/httpcomponents-core-5.1.x/related-projects.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.1.x/related-projects.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.1.x/related-projects.html (original)
+++ httpcomponents/site/httpcomponents-core-5.1.x/related-projects.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Related projects <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.1.x/related-projects.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-5.2.x/download.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.2.x/download.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.2.x/download.html (original)
+++ httpcomponents/site/httpcomponents-core-5.2.x/download.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Downloads <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.2.x/download.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-5.2.x/examples.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.2.x/examples.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.2.x/examples.html (original)
+++ httpcomponents/site/httpcomponents-core-5.2.x/examples.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Examples <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.2.x/examples.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/httpcomponents-core-5.2.x/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/httpcomponents-core-5.2.x/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/httpcomponents-core-5.2.x/index.html (original)
+++ httpcomponents/site/httpcomponents-core-5.2.x/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpCore Overview <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/httpcomponents-core-5.2.x/index.md"><img src="../images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -138,12 +138,12 @@
 <p>HttpCore components strive to conform to the following specifications endorsed by the Internet Engineering Task Force (IETF) and the internet at large:</p>
 <ul>
 
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
-<li><a class="externalLink" href="http://tools.ietf.org/html/rfc2396">RFC 2396</a> - Uniform Resource Identifiers (URI): Generic Syntax</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7540">RFC 7540</a> - Hypertext Transfer Protocol Version 2 (HTTP/2)</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7541">RFC 7541</a> - HPACK: Header Compression for HTTP/2</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7230">RFC 7230</a> - Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc7231">RFC 7231</a> - Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc1945">RFC 1945</a> - Hypertext Transfer Protocol &#x2013; HTTP/1.0</li>
+<li><a class="externalLink" href="https://datatracker.ietf.org/doc/html/rfc2396">RFC 2396</a> - Uniform Resource Identifiers (URI): Generic Syntax</li>
 </ul></section>
         </main>
       </div>

Modified: httpcomponents/site/index.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/index.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/index.html (original)
+++ httpcomponents/site/index.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Apache HttpComponents <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/index.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/licenses.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/licenses.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/licenses.html (original)
+++ httpcomponents/site/licenses.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Project Licenses</li>

Modified: httpcomponents/site/mail.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/mail.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/mail.html (original)
+++ httpcomponents/site/mail.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpComponents Mailing Lists <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/mail.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/mailing-lists.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/mailing-lists.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/mailing-lists.html (original)
+++ httpcomponents/site/mailing-lists.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Project Mailing Lists</li>

Modified: httpcomponents/site/news.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/news.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/news.html (original)
+++ httpcomponents/site/news.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpComponents Project News <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/news.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>
@@ -100,6 +100,8 @@
     under the License.
 -->
 <h1>HttpComponents Project News</h1><section><section><section><section><section>
+<h6><a name="a30_September_2021_-_HttpComponents_Core_5.1.2_.28GA.29_released"></a>30 September 2021 - HttpComponents Core 5.1.2 (GA) released</h6>
+<p>This is a maintenance release that corrects a number of defects discovered since release 5.1.1 including defects in handling of identity transfer encoded HTTP/1.1 response messages.</p></section><section>
 <h6><a name="a13_September_2021_-_HttpComponents_Client_5.2-alpha1_released"></a>13 September 2021 - HttpComponents Client 5.2-alpha1 released</h6>
 <p>This is the first ALPHA release in the 5.2 release series that upgrades minimal JRE level to version 1.8 (8u251 is required) and includes several protocol level and API improvements. It also includes all bug fixes from the 5.1 branch.</p>
 <p>Notable changes and features included in the 5.2 series:</p>

Modified: httpcomponents/site/project-info.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/project-info.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/project-info.html (original)
+++ httpcomponents/site/project-info.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Project Information</li>

Modified: httpcomponents/site/status.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/status.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/status.html (original)
+++ httpcomponents/site/status.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">HttpComponents Project Status <a href="https://github.com/apache/httpcomponents-website/tree/master/src/site/markdown/status.md"><img src="./images/accessories-text-editor.png" title="Edit" /></a></li>

Modified: httpcomponents/site/team.html
URL: http://svn.apache.org/viewvc/httpcomponents/site/team.html?rev=1893753&r1=1893752&r2=1893753&view=diff
==============================================================================
--- httpcomponents/site/team.html (original)
+++ httpcomponents/site/team.html Thu Sep 30 13:16:09 2021
@@ -25,7 +25,7 @@
 
         <div id="breadcrumbs">
           <ul class="breadcrumb">
-        <li id="publishDate">Last Published: 2021-09-14<span class="divider">|</span>
+        <li id="publishDate">Last Published: 2021-09-30<span class="divider">|</span>
 </li>
       <li class=""><a href="http://hc.apache.org/index.html" class="externalLink" title="HttpComponents">HttpComponents</a><span class="divider">/</span></li>
     <li class="active ">Project Team</li>