You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "song XinCun (Jira)" <ji...@apache.org> on 2020/05/31 15:21:00 UTC

[jira] [Updated] (HBASE-24478) The regionInfo parameter for MasterProcedureScheduler#waitRegions and MasterProcedureScheduler#wakeRegions should be plural

     [ https://issues.apache.org/jira/browse/HBASE-24478?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

song XinCun updated HBASE-24478:
--------------------------------
    Summary: The regionInfo parameter for MasterProcedureScheduler#waitRegions and MasterProcedureScheduler#wakeRegions should be plural   (was: The regionInfo parameter for MasterProcedureScheduler#waitRegions should be plural )

> The regionInfo parameter for MasterProcedureScheduler#waitRegions and MasterProcedureScheduler#wakeRegions should be plural 
> ----------------------------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-24478
>                 URL: https://issues.apache.org/jira/browse/HBASE-24478
>             Project: HBase
>          Issue Type: Improvement
>          Components: proc-v2
>    Affects Versions: 3.0.0-alpha-1
>            Reporter: song XinCun
>            Assignee: song XinCun
>            Priority: Minor
>
> MasterProcedureScheduler#waitRegions deal with a list of regions, so the variable name of region info should be plural



--
This message was sent by Atlassian Jira
(v8.3.4#803005)