You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@carbondata.apache.org by "Jacky Li (JIRA)" <ji...@apache.org> on 2017/11/05 16:46:01 UTC

[jira] [Created] (CARBONDATA-1669) Clean up code in CarbonDataRDDFactory

Jacky Li created CARBONDATA-1669:
------------------------------------

             Summary: Clean up code in CarbonDataRDDFactory
                 Key: CARBONDATA-1669
                 URL: https://issues.apache.org/jira/browse/CARBONDATA-1669
             Project: CarbonData
          Issue Type: Sub-task
            Reporter: Jacky Li
            Assignee: Jacky Li
             Fix For: 1.3.0


Inside CarbonDataRDDFactory.loadCarbonData, there are many function defined inside function, makes the loading logic very hard to read



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)