You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Apache Spark (JIRA)" <ji...@apache.org> on 2017/04/16 23:45:41 UTC

[jira] [Assigned] (SPARK-20351) Add trait hasTrainingSummary to replace the duplicate code

     [ https://issues.apache.org/jira/browse/SPARK-20351?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Apache Spark reassigned SPARK-20351:
------------------------------------

    Assignee: Apache Spark

> Add trait hasTrainingSummary to replace the duplicate code
> ----------------------------------------------------------
>
>                 Key: SPARK-20351
>                 URL: https://issues.apache.org/jira/browse/SPARK-20351
>             Project: Spark
>          Issue Type: Improvement
>          Components: ML
>    Affects Versions: 2.2.0
>            Reporter: yuhao yang
>            Assignee: Apache Spark
>            Priority: Minor
>
> Add a trait HasTrainingSummary to avoid code duplicate related to training summary. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org