You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@mesos.apache.org by Benjamin Hindman <be...@berkeley.edu> on 2014/10/12 00:12:18 UTC
Review Request 26618: Removed unnecessary parameter.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26618/
-----------------------------------------------------------
Review request for mesos and Timothy Chen.
Repository: mesos-git
Description
-------
See summary.
Diffs
-----
src/slave/containerizer/docker.cpp 9a2948951f57f3ab16291df51cd9f33e5e96add4
Diff: https://reviews.apache.org/r/26618/diff/
Testing
-------
make check
Thanks,
Benjamin Hindman
Re: Review Request 26618: Removed unnecessary parameter.
Posted by Mesos ReviewBot <de...@mesos.apache.org>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26618/#review56305
-----------------------------------------------------------
Bad patch!
Reviews applied: [26611, 26612, 26613, 26614, 26615, 26616, 26617, 26618]
Failed command: ./support/mesos-style.py
Error:
Checking 519 files using filter --filter=-,+build/class,+build/deprecated,+build/endif_comment,+readability/todo,+readability/namespace,+runtime/vlog,+whitespace/blank_line,+whitespace/comma,+whitespace/end_of_line,+whitespace/ending_newline,+whitespace/forcolon,+whitespace/indent,+whitespace/line_length,+whitespace/tab,+whitespace/todo
src/slave/containerizer/docker.cpp:214: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:215: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:216: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:217: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:218: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:219: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:220: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:221: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:222: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:228: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:229: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:230: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:231: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:232: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:233: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:234: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:235: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:237: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:238: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:239: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:240: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:241: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:242: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:243: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:244: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:245: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:248: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:250: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:262: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:271: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:280: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:290: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:291: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:295: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:296: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:297: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:298: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:299: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:300: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:304: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:305: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:577: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:578: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:579: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:580: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:581: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:993: Tab found; better to use spaces [whitespace/tab] [1]
src/slave/containerizer/docker.cpp:1107: Tab found; better to use spaces [whitespace/tab] [1]
Total errors found: 48
- Mesos ReviewBot
On Oct. 11, 2014, 10:12 p.m., Benjamin Hindman wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/26618/
> -----------------------------------------------------------
>
> (Updated Oct. 11, 2014, 10:12 p.m.)
>
>
> Review request for mesos and Timothy Chen.
>
>
> Repository: mesos-git
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/slave/containerizer/docker.cpp 9a2948951f57f3ab16291df51cd9f33e5e96add4
>
> Diff: https://reviews.apache.org/r/26618/diff/
>
>
> Testing
> -------
>
> make check
>
>
> Thanks,
>
> Benjamin Hindman
>
>
Re: Review Request 26618: Removed unnecessary parameter.
Posted by Timothy Chen <tn...@apache.org>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26618/#review56313
-----------------------------------------------------------
Ship it!
Ship It!
- Timothy Chen
On Oct. 11, 2014, 10:12 p.m., Benjamin Hindman wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/26618/
> -----------------------------------------------------------
>
> (Updated Oct. 11, 2014, 10:12 p.m.)
>
>
> Review request for mesos and Timothy Chen.
>
>
> Repository: mesos-git
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/slave/containerizer/docker.cpp 9a2948951f57f3ab16291df51cd9f33e5e96add4
>
> Diff: https://reviews.apache.org/r/26618/diff/
>
>
> Testing
> -------
>
> make check
>
>
> Thanks,
>
> Benjamin Hindman
>
>