You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@lucene.apache.org by "David Smiley (JIRA)" <ji...@apache.org> on 2016/09/23 18:02:20 UTC
[jira] [Commented] (LUCENE-7454) unusedPrivateMember removal
(DefaultIndexingChain) and tweak (PointInSetQuery)
[ https://issues.apache.org/jira/browse/LUCENE-7454?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15517128#comment-15517128 ]
David Smiley commented on LUCENE-7454:
--------------------------------------
+1 to that sentiment! I appreciate the cleanup you do in general Christine -- just go and do it :-) Personally I feel the same way about other minor things -- indentation/spacing, code wrapping, typos in comments or var names, re-ordering members (for readability/consistency).
> unusedPrivateMember removal (DefaultIndexingChain) and tweak (PointInSetQuery)
> ------------------------------------------------------------------------------
>
> Key: LUCENE-7454
> URL: https://issues.apache.org/jira/browse/LUCENE-7454
> Project: Lucene - Core
> Issue Type: Task
> Reporter: Christine Poerschke
> Assignee: Christine Poerschke
> Priority: Minor
> Fix For: 6.x, master (7.0)
>
> Attachments: LUCENE-7454.patch
>
>
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org