You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ratis.apache.org by "Tsz-wo Sze (Jira)" <ji...@apache.org> on 2021/11/22 03:09:00 UTC

[jira] [Updated] (RATIS-1442) Typo: orderedWithTimeout should be unorderedWithTimeout in GrpcClientProtocolClient

     [ https://issues.apache.org/jira/browse/RATIS-1442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Tsz-wo Sze updated RATIS-1442:
------------------------------
    Description: There is a typo in the method name: the orderedWithTimeout(..) in GrpcClientProtocolClient  should be named as "unorderedWithTimeout".  (was: There is a type in the method name: the orderedWithTimeout(..) in GrpcClientProtocolClient  should be named as "unorderedWithTimeout".)

> Typo: orderedWithTimeout should be unorderedWithTimeout in GrpcClientProtocolClient
> -----------------------------------------------------------------------------------
>
>                 Key: RATIS-1442
>                 URL: https://issues.apache.org/jira/browse/RATIS-1442
>             Project: Ratis
>          Issue Type: Bug
>          Components: gRPC
>            Reporter: Tsz-wo Sze
>            Assignee: Tsz-wo Sze
>            Priority: Major
>
> There is a typo in the method name: the orderedWithTimeout(..) in GrpcClientProtocolClient  should be named as "unorderedWithTimeout".



--
This message was sent by Atlassian Jira
(v8.20.1#820001)