You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Todd Lipcon (JIRA)" <ji...@apache.org> on 2011/05/06 02:30:03 UTC

[jira] [Updated] (HDFS-1899) GenericTestUtils.formatNamenode is misplaced

     [ https://issues.apache.org/jira/browse/HDFS-1899?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Todd Lipcon updated HDFS-1899:
------------------------------

    Summary: GenericTestUtils.formatNamenode is misplaced  (was: GenericTestUtils.formatNameNode is misplaced)

also, it should be renamed to formatNameNode, not formatNamenode for consistent capitalization.

> GenericTestUtils.formatNamenode is misplaced
> --------------------------------------------
>
>                 Key: HDFS-1899
>                 URL: https://issues.apache.org/jira/browse/HDFS-1899
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 0.23.0
>            Reporter: Todd Lipcon
>             Fix For: 0.23.0
>
>
> This function belongs in DFSTestUtil, the standard place for putting cluster-related utils.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira