You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "Sumit Agrawal (Jira)" <ji...@apache.org> on 2024/09/11 05:56:00 UTC

[jira] [Resolved] (HDDS-11416) Ratis submit request refactor avoid code duplicate

     [ https://issues.apache.org/jira/browse/HDDS-11416?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Sumit Agrawal resolved HDDS-11416.
----------------------------------
    Fix Version/s: 1.5.0
       Resolution: Fixed

> Ratis submit request refactor avoid code duplicate
> --------------------------------------------------
>
>                 Key: HDDS-11416
>                 URL: https://issues.apache.org/jira/browse/HDDS-11416
>             Project: Apache Ozone
>          Issue Type: Sub-task
>            Reporter: Sumit Agrawal
>            Assignee: Sumit Agrawal
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: 1.5.0
>
>
> Refactor code for ratis submit avoiding code duplication called by various services such as cleanupKey, cleanupDirectory, snapshot purge, ...
>  



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org