You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@geode.apache.org by "Alberto Bustamante Reyes (JIRA)" <ji...@apache.org> on 2019/08/06 10:34:00 UTC

[jira] [Updated] (GEODE-7048) Remove dead code in GatewaySenderBatchOp

     [ https://issues.apache.org/jira/browse/GEODE-7048?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Alberto Bustamante Reyes updated GEODE-7048:
--------------------------------------------
    Priority: Trivial  (was: Major)

> Remove dead code in GatewaySenderBatchOp
> ----------------------------------------
>
>                 Key: GEODE-7048
>                 URL: https://issues.apache.org/jira/browse/GEODE-7048
>             Project: Geode
>          Issue Type: Bug
>            Reporter: Alberto Bustamante Reyes
>            Assignee: Alberto Bustamante Reyes
>            Priority: Trivial
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> I found out that executeOn function has an if-else with duplicated code.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)