You are viewing a plain text version of this content. The canonical link for it is here.
Posted to mapreduce-issues@hadoop.apache.org by "Chris Trezzo (JIRA)" <ji...@apache.org> on 2015/02/26 19:55:05 UTC
[jira] [Created] (MAPREDUCE-6267) Refactor
JobSubmitter#copyAndConfigureFiles into it's own class
Chris Trezzo created MAPREDUCE-6267:
---------------------------------------
Summary: Refactor JobSubmitter#copyAndConfigureFiles into it's own class
Key: MAPREDUCE-6267
URL: https://issues.apache.org/jira/browse/MAPREDUCE-6267
Project: Hadoop Map/Reduce
Issue Type: Improvement
Reporter: Chris Trezzo
Assignee: Chris Trezzo
Priority: Minor
Refactor the uploading logic in JobSubmitter#copyAndConfigureFiles into it's own class. This makes the JobSubmitter class more readable and isolates the logic that is actually uploading the job resources to HDFS.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)