You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Hudson (JIRA)" <ji...@apache.org> on 2018/04/24 21:00:07 UTC
[jira] [Commented] (HDFS-13149) Ozone: Rename Corona to Freon
[ https://issues.apache.org/jira/browse/HDFS-13149?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16451172#comment-16451172 ]
Hudson commented on HDFS-13149:
-------------------------------
SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #14057 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/14057/])
HDFS-13149. Ozone: Rename Corona to Freon. Contributed by Anu Engineer. (aengineer: rev fc84744f757992b4a1dfdd41bc7a6303f17d0406)
* (delete) hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/ozone/tools/TestCorona.java
* (add) hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/ozone/tools/Freon.java
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/test/OzoneTestDriver.java
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/main/bin/hdfs
* (delete) hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/ozone/tools/Corona.java
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/site/markdown/OzoneGettingStarted.md.vm
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/site/markdown/OzoneOverview.md
* (add) hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/ozone/tools/TestFreon.java
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/datanode/fsdataset/impl/FsDatasetImpl.java
> Ozone: Rename Corona to Freon
> -----------------------------
>
> Key: HDFS-13149
> URL: https://issues.apache.org/jira/browse/HDFS-13149
> Project: Hadoop HDFS
> Issue Type: Sub-task
> Components: ozone
> Reporter: Anu Engineer
> Assignee: Anu Engineer
> Priority: Trivial
> Fix For: HDFS-7240
>
> Attachments: HDFS-13149-HDFS-7240.001.patch
>
>
> While reviewing Ozone [~jghoman] and in the a comment in HDFS-12992, [~chris.douglas]
> both pointed out the Corona is a name used by a YARN project from Facebook.
> This Jira proposes to rename Corona(a chemical process that produces Ozone) to Freon (CFCs) something that stresses Ozone. Thank to [~arpitagarwal] for coming up with both names.
>
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org