You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Hudson (JIRA)" <ji...@apache.org> on 2015/07/23 00:49:36 UTC

[jira] [Commented] (HBASE-12000) isMob and mobThreshold do not follow column descriptor property naming conventions

    [ https://issues.apache.org/jira/browse/HBASE-12000?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14637857#comment-14637857 ] 

Hudson commented on HBASE-12000:
--------------------------------

FAILURE: Integrated in HBase-TRUNK #6672 (See [https://builds.apache.org/job/HBase-TRUNK/6672/])
HBASE-12000 isMob and mobThreshold do not adhere to naming conventions (mstanleyjones: rev d147eced575ef9a47c4abdcb87931dd11b4f6c37)
* hbase-server/src/main/java/org/apache/hadoop/hbase/regionserver/HMobStore.java
* hbase-server/src/main/java/org/apache/hadoop/hbase/mob/MobConstants.java


> isMob and mobThreshold do not follow column descriptor property naming conventions
> ----------------------------------------------------------------------------------
>
>                 Key: HBASE-12000
>                 URL: https://issues.apache.org/jira/browse/HBASE-12000
>             Project: HBase
>          Issue Type: Sub-task
>          Components: regionserver, Scanners
>    Affects Versions: hbase-11339
>            Reporter: Misty Stanley-Jones
>            Assignee: Misty Stanley-Jones
>             Fix For: hbase-11339
>
>         Attachments: HBASE-12000-v1.patch, HBASE-12000.patch
>
>
> This patch changes isMob to IS_MOB and mobThreshold to MOB_THRESHOLD to go with conventions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)