You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@maven.apache.org by "Michael Osipov (Jira)" <ji...@apache.org> on 2024/07/09 15:10:00 UTC

[jira] [Created] (MSITE-1013) Deprecate and rename SiteStageDeployMojo#stagingRepositoryId to #stagingSiteId

Michael Osipov created MSITE-1013:
-------------------------------------

             Summary: Deprecate and rename SiteStageDeployMojo#stagingRepositoryId to #stagingSiteId
                 Key: MSITE-1013
                 URL: https://issues.apache.org/jira/browse/MSITE-1013
             Project: Maven Site Plugin
          Issue Type: Sub-task
          Components: site:deploy, site:stage(-deploy)
    Affects Versions: 4.0.0-M15
            Reporter: Michael Osipov
            Assignee: Michael Osipov
             Fix For: 4.0.0, 4.0.0-M16


See parent task for details.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)