You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-dev@hadoop.apache.org by "Shashikant Banerjee (JIRA)" <ji...@apache.org> on 2018/12/19 07:15:00 UTC
[jira] [Created] (HDDS-941) Rename ChunkGroupInputStream to
keyInputStream and ChunkInputStream to BlockInputStream
Shashikant Banerjee created HDDS-941:
----------------------------------------
Summary: Rename ChunkGroupInputStream to keyInputStream and ChunkInputStream to BlockInputStream
Key: HDDS-941
URL: https://issues.apache.org/jira/browse/HDDS-941
Project: Hadoop Distributed Data Store
Issue Type: Improvement
Components: Ozone Client
Affects Versions: 0.4.0
Reporter: Shashikant Banerjee
Assignee: Shashikant Banerjee
Fix For: 0.4.0
ChunkGroupInputStream reads all blocks for a key and ChunkInputStream reads all chunks of a block. It would be convenient to call ChunkGroupInputStream to KeyInputStream and ChunkInputStream to BlockInputStream.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-dev-help@hadoop.apache.org