You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@hbase.apache.org by "guanyun (Jira)" <ji...@apache.org> on 2019/12/08 13:35:03 UTC

[jira] [Created] (HBASE-23525) CLONE - [C++] The library should be named libHBaseClient, instead of libHbaseClient

guanyun created HBASE-23525:
-------------------------------

             Summary: CLONE - [C++] The library should be named libHBaseClient, instead of libHbaseClient
                 Key: HBASE-23525
                 URL: https://issues.apache.org/jira/browse/HBASE-23525
             Project: HBase
          Issue Type: Sub-task
            Reporter: guanyun
            Assignee: Enis Soztutar
             Fix For: HBASE-14850
         Attachments: hbase-18728-v1.patch

Some people get sticky about names, and it seems that the "correct" library name should be libH*B*aseClient.

This seems really easy, and if it needs to be switched, we should just do it.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)