You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Ted Yu (JIRA)" <ji...@apache.org> on 2014/04/18 23:06:15 UTC
[jira] [Commented] (HBASE-11032) Replace FileStatus#isDir() with
FileStatus#isDirectory()
[ https://issues.apache.org/jira/browse/HBASE-11032?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13974473#comment-13974473 ]
Ted Yu commented on HBASE-11032:
--------------------------------
I checked FileStatus.java in branch-1 : isDirectory() is present.
> Replace FileStatus#isDir() with FileStatus#isDirectory()
> --------------------------------------------------------
>
> Key: HBASE-11032
> URL: https://issues.apache.org/jira/browse/HBASE-11032
> Project: HBase
> Issue Type: Task
> Reporter: Ted Yu
> Priority: Minor
>
> FileStatus#isDir() is deprecated.
> FileStatus#isDirectory() should be called instead.
--
This message was sent by Atlassian JIRA
(v6.2#6252)