You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-dev@hadoop.apache.org by "Ravi Phulari (JIRA)" <ji...@apache.org> on 2009/02/06 22:26:59 UTC
[jira] Updated: (HADOOP-5176) TestDFSIO reports itself as TestFDSIO
[ https://issues.apache.org/jira/browse/HADOOP-5176?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Ravi Phulari updated HADOOP-5176:
---------------------------------
Attachment: HADOOP-5176.patch
Fixed two instances of wrong class name .
> TestDFSIO reports itself as TestFDSIO
> -------------------------------------
>
> Key: HADOOP-5176
> URL: https://issues.apache.org/jira/browse/HADOOP-5176
> Project: Hadoop Core
> Issue Type: Improvement
> Components: benchmarks
> Affects Versions: 0.18.1, 0.18.2, 0.18.3, 0.19.0
> Reporter: Bryan Duxbury
> Assignee: Ravi Phulari
> Priority: Trivial
> Attachments: HADOOP-5176.patch
>
>
> When TestDFSIO starts up, it reports itself as "TestFSDIO", which would seem to be a typo.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.