You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@tajo.apache.org by "Jihoon Son (JIRA)" <ji...@apache.org> on 2015/09/04 04:12:46 UTC

[jira] [Commented] (TAJO-1663) Change the variable name storeType to dataFormat

    [ https://issues.apache.org/jira/browse/TAJO-1663?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14730197#comment-14730197 ] 

Jihoon Son commented on TAJO-1663:
----------------------------------

If you aren't working on this issue now, it would be good to reschedule to 0.12.

> Change the variable name storeType to dataFormat
> ------------------------------------------------
>
>                 Key: TAJO-1663
>                 URL: https://issues.apache.org/jira/browse/TAJO-1663
>             Project: Tajo
>          Issue Type: Sub-task
>          Components: Storage
>            Reporter: Hyunsik Choi
>            Assignee: Hyunsik Choi
>             Fix For: 0.11.0
>
>
> TAJO-337 introduces the separation between storage and data formats. We also should rename existing variables using the word 'storeType' and 'storageType'.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)