You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "Maximilian Michels (JIRA)" <ji...@apache.org> on 2015/06/23 12:26:00 UTC
[jira] [Commented] (FLINK-2262) ParameterTool API misnamed function
[ https://issues.apache.org/jira/browse/FLINK-2262?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14597449#comment-14597449 ]
Maximilian Michels commented on FLINK-2262:
-------------------------------------------
Hi [~greghogan]! Could you open a pull request to fix this?
> ParameterTool API misnamed function
> -----------------------------------
>
> Key: FLINK-2262
> URL: https://issues.apache.org/jira/browse/FLINK-2262
> Project: Flink
> Issue Type: Bug
> Components: Java API
> Affects Versions: 0.9, master
> Reporter: Greg Hogan
>
> In org.apache.flink.api.java.utils.ParameterTool the function to read an Integer with a default value is named "getLong".
> public int getLong(String key, int defaultValue) { ...
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)