You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@samza.apache.org by "Gustavo Anatoly (JIRA)" <ji...@apache.org> on 2015/07/16 16:23:04 UTC

[jira] [Created] (SAMZA-735) Change InconmingMessageEnvelope.toString to be more readable.

Gustavo Anatoly created SAMZA-735:
-------------------------------------

             Summary: Change InconmingMessageEnvelope.toString to be more readable.
                 Key: SAMZA-735
                 URL: https://issues.apache.org/jira/browse/SAMZA-735
             Project: Samza
          Issue Type: Improvement
            Reporter: Gustavo Anatoly
            Assignee: Gustavo Anatoly
            Priority: Trivial


toString output:

IncomingMessageEnvelope [systemStreamPartition=SystemStreamPartition [system, stream, 0], offset=null, key=[B@1880249c, message=[B@4e38a55]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)