You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Gustavo Anatoly (JIRA)" <ji...@apache.org> on 2014/04/19 00:12:18 UTC
[jira] [Assigned] (HBASE-11032) Replace FileStatus#isDir() with
FileStatus#isDirectory()
[ https://issues.apache.org/jira/browse/HBASE-11032?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Gustavo Anatoly reassigned HBASE-11032:
---------------------------------------
Assignee: Gustavo Anatoly
> Replace FileStatus#isDir() with FileStatus#isDirectory()
> --------------------------------------------------------
>
> Key: HBASE-11032
> URL: https://issues.apache.org/jira/browse/HBASE-11032
> Project: HBase
> Issue Type: Task
> Reporter: Ted Yu
> Assignee: Gustavo Anatoly
> Priority: Minor
>
> FileStatus#isDir() is deprecated.
> FileStatus#isDirectory() should be called instead.
--
This message was sent by Atlassian JIRA
(v6.2#6252)