You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@cassandra.apache.org by "Hudson (JIRA)" <ji...@apache.org> on 2009/07/25 14:34:14 UTC
[jira] Commented: (CASSANDRA-312) All Thrift methods should follow
Cassandra's naming conventions
[ https://issues.apache.org/jira/browse/CASSANDRA-312?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12735268#action_12735268 ]
Hudson commented on CASSANDRA-312:
----------------------------------
Integrated in Cassandra #148 (See [http://hudson.zones.apache.org/hudson/job/Cassandra/148/])
standardize more method and parameter names on underscores instead of camelcase. patch by Michael Greene; reviewed by jbellis for
> All Thrift methods should follow Cassandra's naming conventions
> ---------------------------------------------------------------
>
> Key: CASSANDRA-312
> URL: https://issues.apache.org/jira/browse/CASSANDRA-312
> Project: Cassandra
> Issue Type: Improvement
> Components: Core
> Affects Versions: 0.4
> Reporter: Michael Greene
> Assignee: Michael Greene
> Priority: Minor
> Fix For: 0.4
>
> Attachments: 312_v1.diff
>
>
> describeTable, executeQuery, getStringProperty, and getStringListProperty still follow the old conventions. Patch to follow.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.