You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@causeway.apache.org by "Daniel Keir Haywood (Jira)" <ji...@apache.org> on 2024/03/13 13:08:00 UTC

[jira] [Created] (CAUSEWAY-3697) Rename NatureOfService.REST to WEB_API

Daniel Keir Haywood created CAUSEWAY-3697:
---------------------------------------------

             Summary: Rename NatureOfService.REST to WEB_API
                 Key: CAUSEWAY-3697
                 URL: https://issues.apache.org/jira/browse/CAUSEWAY-3697
             Project: Causeway
          Issue Type: Improvement
    Affects Versions: 2.0.0-RC4
            Reporter: Daniel Keir Haywood
            Assignee: Daniel Keir Haywood
             Fix For: 2.0.0






--
This message was sent by Atlassian Jira
(v8.20.10#820010)