You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@climate.apache.org by jo...@apache.org on 2014/02/02 03:32:00 UTC
svn commit: r1563545 - in /incubator/climate/trunk/ocw-ui/backend:
dataset_helpers.py rcmed_helpers.py
Author: joyce
Date: Sun Feb 2 02:31:59 2014
New Revision: 1563545
URL: http://svn.apache.org/r1563545
Log:
CLIMATE-326 - Rename dataset_helpers for clarity
Added:
incubator/climate/trunk/ocw-ui/backend/rcmed_helpers.py
- copied, changed from r1563544, incubator/climate/trunk/ocw-ui/backend/dataset_helpers.py
Removed:
incubator/climate/trunk/ocw-ui/backend/dataset_helpers.py
Copied: incubator/climate/trunk/ocw-ui/backend/rcmed_helpers.py (from r1563544, incubator/climate/trunk/ocw-ui/backend/dataset_helpers.py)
URL: http://svn.apache.org/viewvc/incubator/climate/trunk/ocw-ui/backend/rcmed_helpers.py?p2=incubator/climate/trunk/ocw-ui/backend/rcmed_helpers.py&p1=incubator/climate/trunk/ocw-ui/backend/dataset_helpers.py&r1=1563544&r2=1563545&rev=1563545&view=diff
==============================================================================
(empty)