You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@openoffice.apache.org by hd...@apache.org on 2014/02/10 13:16:37 UTC
svn propchange: r1566545 - svn:log
Author: hdu
Revision: 1566545
Modified property: svn:log
Modified: svn:log at Mon Feb 10 12:16:37 2014
------------------------------------------------------------------------------
--- svn:log (original)
+++ svn:log Mon Feb 10 12:16:37 2014
@@ -1,4 +1,4 @@
-#i124201# rename apple_remote's MainController to AppleRemoteController
+#i124201# rename apple_remote's MainController to AppleRemoteMainController
having a MainController class in the global namespace of an application with
gazillions of MVC patterns is not a good idea. Renaming it to better match