You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@sling.apache.org by "Carsten Ziegeler (JIRA)" <ji...@apache.org> on 2008/04/28 17:01:56 UTC
[jira] Assigned: (SLING-367) change sling:post: to sling: for
"command" prefixes in form names
[ https://issues.apache.org/jira/browse/SLING-367?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Carsten Ziegeler reassigned SLING-367:
--------------------------------------
Assignee: Carsten Ziegeler
> change sling:post: to sling: for "command" prefixes in form names
> -----------------------------------------------------------------
>
> Key: SLING-367
> URL: https://issues.apache.org/jira/browse/SLING-367
> Project: Sling
> Issue Type: Bug
> Components: Post Servlets
> Affects Versions: 2.0.0
> Reporter: David Nuescheler
> Assignee: Carsten Ziegeler
> Fix For: 2.0.0
>
>
> I think it is fair to also prefix the form elements that express certain "commands"
> with "sling:" since they are sling related.
> i see it more as a side effect that the "sling:resourceType" also gets persisted.
> generally, i think everything that has something to with "sling" should be prefixed
> with "sling".
> I think we need to make sure that we don't complicate the most simple cases just
> to a avoid possible collisions
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.