You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@cayenne.apache.org by "John Huss (Updated) (JIRA)" <ji...@apache.org> on 2012/03/26 16:58:27 UTC

[jira] [Updated] (CAY-1688) [PATCH] rename DataDomain.getNode to getDataNode

     [ https://issues.apache.org/jira/browse/CAY-1688?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

John Huss updated CAY-1688:
---------------------------

    Attachment: getDataNode_patch.txt
    
> [PATCH] rename DataDomain.getNode to getDataNode
> ------------------------------------------------
>
>                 Key: CAY-1688
>                 URL: https://issues.apache.org/jira/browse/CAY-1688
>             Project: Cayenne
>          Issue Type: Improvement
>          Components: Core Library
>    Affects Versions: 3.1M3
>            Reporter: John Huss
>            Priority: Trivial
>              Labels: patch
>         Attachments: getDataNode_patch.txt
>
>   Original Estimate: 10m
>  Remaining Estimate: 10m
>
> "DataDomain.getNode(String nodeName)" should be called getDataNode instead for better consistency and discoverability.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira