You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@devicemap.apache.org by "Werner Keil (JIRA)" <ji...@apache.org> on 2015/11/30 11:42:10 UTC

[jira] [Created] (DMAP-184) Rename mobile_browser to browser.

Werner Keil created DMAP-184:
--------------------------------

             Summary: Rename mobile_browser to browser.
                 Key: DMAP-184
                 URL: https://issues.apache.org/jira/browse/DMAP-184
             Project: DeviceMap
          Issue Type: Improvement
          Components: Device data
            Reporter: Werner Keil


ODDR attribute {{mobile_browser}} seems misleading. Any device that has a browser should be able to detect/display its version.
I suggest renaming it to {{browser}}. Since it is a custom attribute we inherited from OpenDDR we're free to do this without breaking e.g. W3C DDR compatibility.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)