You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "niliushall (Jira)" <ji...@apache.org> on 2024/04/09 12:30:00 UTC
[jira] [Commented] (FLINK-35070) remove unused duplicate code
[ https://issues.apache.org/jira/browse/FLINK-35070?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17835398#comment-17835398 ]
niliushall commented on FLINK-35070:
------------------------------------
@[~mapohl], hi~, please have a look at this issue in your free time, thanks!
It has been fixed in [https://github.com/niliushall/flink/commit/0993d79d3f832f08e5c262daa3a90c85f63332f2].
> remove unused duplicate code
> ----------------------------
>
> Key: FLINK-35070
> URL: https://issues.apache.org/jira/browse/FLINK-35070
> Project: Flink
> Issue Type: Improvement
> Components: Documentation
> Affects Versions: 1.16.3, 1.17.2, 1.18.1
> Reporter: niliushall
> Priority: Minor
> Labels: documentation
> Fix For: 1.16.3
>
> Original Estimate: 10m
> Remaining Estimate: 10m
>
> remove unused duplicate code that used directly in function
--
This message was sent by Atlassian Jira
(v8.20.10#820010)