You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Hadoop QA (JIRA)" <ji...@apache.org> on 2019/08/10 00:35:00 UTC
[jira] [Commented] (HDDS-1947) fix naming issue for
ScmBlockLocationTestingClient
[ https://issues.apache.org/jira/browse/HDDS-1947?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16904274#comment-16904274 ]
Hadoop QA commented on HDDS-1947:
---------------------------------
| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | {color:blue} reexec {color} | {color:blue} 1m 25s{color} | {color:blue} Docker mode activated. {color} |
|| || || || {color:brown} Prechecks {color} ||
| {color:red}-1{color} | {color:red} dupname {color} | {color:red} 0m 0s{color} | {color:red} The patch has 1 duplicated filenames that differ only in case. {color} |
\\
\\
|| Subsystem || Report/Notes ||
| Docker | Client=19.03.1 Server=19.03.1 base: https://builds.apache.org/job/PreCommit-HDDS-Build/2764/artifact/out/Dockerfile |
| JIRA Issue | HDDS-1947 |
| JIRA Patch URL | https://issues.apache.org/jira/secure/attachment/12968644/HDFS-14489.patch |
| Optional Tests | dupname asflicense compile javac javadoc mvninstall mvnsite unit shadedclient findbugs checkstyle |
| uname | Linux 445a9742883c 4.4.0-138-generic #164-Ubuntu SMP Tue Oct 2 17:16:02 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux |
| Build tool | maven |
| Personality | personality/hadoop.sh |
| git revision | trunk / ce3c5a3 |
| dupname | https://builds.apache.org/job/PreCommit-HDDS-Build/2764/artifact/out/dupnames.txt |
| Console output | https://builds.apache.org/job/PreCommit-HDDS-Build/2764/console |
| versions | git=2.7.4 maven=3.3.9 |
| Powered by | Apache Yetus 0.10.0 http://yetus.apache.org |
This message was automatically generated.
> fix naming issue for ScmBlockLocationTestingClient
> --------------------------------------------------
>
> Key: HDDS-1947
> URL: https://issues.apache.org/jira/browse/HDDS-1947
> Project: Hadoop Distributed Data Store
> Issue Type: Improvement
> Reporter: star
> Priority: Major
> Attachments: HDFS-14489.patch
>
>
> class 'ScmBlockLocationTestIngClient' is not named in Camel-Case form. Rename it to ScmBlockLocationTestingClient.
--
This message was sent by Atlassian JIRA
(v7.6.14#76016)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org