You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@commons.apache.org by pk...@apache.org on 2025/09/23 08:10:07 UTC
(commons-io) branch feat/channel-to-byte-array updated (42133ae14 -> ffb3780f4)
This is an automated email from the ASF dual-hosted git repository.
pkarwasz pushed a change to branch feat/channel-to-byte-array
in repository https://gitbox.apache.org/repos/asf/commons-io.git
from 42133ae14 fix: rename `getTestData` to `cloneTestData`
add ffb3780f4 docs: minimum channel type by origin
No new revisions were added by this update.
Summary of changes:
.../apache/commons/io/build/AbstractOrigin.java | 24 ++++++++++++++++++++++
1 file changed, 24 insertions(+)