You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hive.apache.org by "zhihai xu (JIRA)" <ji...@apache.org> on 2016/06/26 00:52:37 UTC
[jira] [Commented] (HIVE-14067) Rename pendingCount to activeCalls
in HiveSessionImpl for easier understanding.
[ https://issues.apache.org/jira/browse/HIVE-14067?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15349907#comment-15349907 ]
zhihai xu commented on HIVE-14067:
----------------------------------
I attached a patch which rename variable {{pendingCount}} to {{activeCalls}}.
> Rename pendingCount to activeCalls in HiveSessionImpl for easier understanding.
> --------------------------------------------------------------------------------
>
> Key: HIVE-14067
> URL: https://issues.apache.org/jira/browse/HIVE-14067
> Project: Hive
> Issue Type: Improvement
> Components: HiveServer2
> Reporter: zhihai xu
> Assignee: zhihai xu
> Priority: Trivial
> Attachments: HIVE-14067.000.patch
>
>
> Rename pendingCount to activeCalls in HiveSessionImpl for easier understanding.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)