You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-dev@hadoop.apache.org by "Vinod Kumar Vavilapalli (JIRA)" <ji...@apache.org> on 2014/10/29 19:50:34 UTC

[jira] [Created] (YARN-2771) DistributedShell's DSConstants are badly named

Vinod Kumar Vavilapalli created YARN-2771:
---------------------------------------------

             Summary: DistributedShell's DSConstants are badly named
                 Key: YARN-2771
                 URL: https://issues.apache.org/jira/browse/YARN-2771
             Project: Hadoop YARN
          Issue Type: Bug
            Reporter: Vinod Kumar Vavilapalli
            Assignee: Zhijie Shen


I'd rather have underscores (DISTRIBUTED_SHELL_TIMELINE_DOMAIN instead of DISTRIBUTEDSHELLTIMELINEDOMAIN).

DISTRIBUTEDSHELLTIMELINEDOMAIN is added in this release, can we rename it to be DISTRIBUTED_SHELL_TIMELINE_DOMAIN?

For the old envs, we can just add new envs that point to the old-one and deprecate the old ones.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)