You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@wookie.apache.org by rg...@apache.org on 2011/11/20 02:11:51 UTC

svn commit: r1204108 - /incubator/wookie/trunk/widgets/templates/login/template_build.xml

Author: rgardler
Date: Sun Nov 20 01:11:50 2011
New Revision: 1204108

URL: http://svn.apache.org/viewvc?rev=1204108&view=rev
Log:
standardise on naming convention

Modified:
    incubator/wookie/trunk/widgets/templates/login/template_build.xml

Modified: incubator/wookie/trunk/widgets/templates/login/template_build.xml
URL: http://svn.apache.org/viewvc/incubator/wookie/trunk/widgets/templates/login/template_build.xml?rev=1204108&r1=1204107&r2=1204108&view=diff
==============================================================================
--- incubator/wookie/trunk/widgets/templates/login/template_build.xml (original)
+++ incubator/wookie/trunk/widgets/templates/login/template_build.xml Sun Nov 20 01:11:50 2011
@@ -23,8 +23,9 @@
     <echo message="|  Initialising template properties"/>
     <echo message="+------------------------------------------"/>
 
+    <!-- load content from template definition -->
     <loadfile property="content.primary"
-              srcFile="ric_content_primary.html"
+              srcFile="${template.dir}/${template.name}/content_primary.html"
               failonerror="false">
         <filterchain>
           <expandproperties/>