You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@ofbiz.apache.org by "Jacopo Cappellato (JIRA)" <ji...@apache.org> on 2007/06/11 10:25:26 UTC
[jira] Commented: (OFBIZ-582) Change framework/data/GeoData_ES.xml
because some ids collide with the US ones
[ https://issues.apache.org/jira/browse/OFBIZ-582?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12503322 ]
Jacopo Cappellato commented on OFBIZ-582:
-----------------------------------------
All,
is the naming convention adopted in Daniel's patch a good one? Or using an underscore as a separator would be better?
Or, is there a standard out there that we can adopt?
> Change framework/data/GeoData_ES.xml because some ids collide with the US ones
> ------------------------------------------------------------------------------
>
> Key: OFBIZ-582
> URL: https://issues.apache.org/jira/browse/OFBIZ-582
> Project: OFBiz
> Issue Type: Bug
> Components: framework
> Affects Versions: SVN trunk
> Environment: All
> Reporter: Daniel MartÃnez
> Fix For: SVN trunk
>
> Attachments: geoData_ES_patch.diff
>
>
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.