You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@geode.apache.org by "Anthony Baker (JIRA)" <ji...@apache.org> on 2017/02/28 05:34:45 UTC
[jira] [Updated] (GEODE-728) Rename Execution.withArgs to
Execution.setArguments
[ https://issues.apache.org/jira/browse/GEODE-728?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Anthony Baker updated GEODE-728:
--------------------------------
Labels: (was: starter)
> Rename Execution.withArgs to Execution.setArguments
> ---------------------------------------------------
>
> Key: GEODE-728
> URL: https://issues.apache.org/jira/browse/GEODE-728
> Project: Geode
> Issue Type: Improvement
> Components: docs, functions
> Reporter: Dan Smith
> Assignee: Alyssa Kim
>
> FunctionContext has a getArguments method. withArgs should be renamed to match.
> See this discussion on the mailing list.
> http://mail-archives.apache.org/mod_mbox/incubator-geode-dev/201512.mbox/browser
--
This message was sent by Atlassian JIRA
(v6.3.15#6346)