You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@tinkerpop.apache.org by sp...@apache.org on 2015/12/28 12:47:35 UTC
[1/2] incubator-tinkerpop git commit: Update README.asciidoc with
correct hyperlinks
Repository: incubator-tinkerpop
Updated Branches:
refs/heads/master 5406e525c -> e23e80c88
Update README.asciidoc with correct hyperlinks
Project: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/commit/8bc2419a
Tree: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/tree/8bc2419a
Diff: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/diff/8bc2419a
Branch: refs/heads/master
Commit: 8bc2419ab5516d1d4428fb5d289c083a07a0cf90
Parents: 5406e52
Author: MarkHoekstra <Ma...@users.noreply.github.com>
Authored: Mon Dec 28 11:36:19 2015 +0100
Committer: MarkHoekstra <Ma...@users.noreply.github.com>
Committed: Mon Dec 28 11:36:19 2015 +0100
----------------------------------------------------------------------
README.asciidoc | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
----------------------------------------------------------------------
http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/blob/8bc2419a/README.asciidoc
----------------------------------------------------------------------
diff --git a/README.asciidoc b/README.asciidoc
index 0dff831..07f5e57 100644
--- a/README.asciidoc
+++ b/README.asciidoc
@@ -24,10 +24,10 @@ Documentation
TinkerPop3 provides graph computing capabilities for both graph databases (OLTP) and graph analytic systems (OLAP).
-* link:http://apache.tinkerpop.org/[homepage (downloads)]
-* link:http://apache.tinkerpop.org/docs/3.0.2-incubating/[reference documentation]
-* link:http://apache.tinkerpop.org/javadocs/3.0.2-incubating/core/[core javadoc]
-* link:http://apache.tinkerpop.org/javadocs/3.0.2-incubating/full/[full javadoc]
+* link:http://tinkerpop.apache.org/[homepage (downloads)]
+* link:http://tinkerpop.apache.org/docs/3.0.2-incubating/[reference documentation]
+* link:http://tinkerpop.apache.org/javadocs/3.0.2-incubating/core/[core javadoc]
+* link:http://tinkerpop.apache.org/javadocs/3.0.2-incubating/full/[full javadoc]
Building and Testing
~~~~~~~~~~~~~~~~~~~~
@@ -63,4 +63,4 @@ gremlin> g = graph.traversal()
==>graphtraversalsource[tinkergraph[vertices:6 edges:6], standard]
gremlin> g.V().has('name','vadas').valueMap()
==>[name:[vadas], age:[27]]
-----
\ No newline at end of file
+----
[2/2] incubator-tinkerpop git commit: Bump README links to 3.1.0.
Posted by sp...@apache.org.
Bump README links to 3.1.0.
Project: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/commit/e23e80c8
Tree: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/tree/e23e80c8
Diff: http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/diff/e23e80c8
Branch: refs/heads/master
Commit: e23e80c8886648ec80d2d730b2473ebf9f1b67e3
Parents: 8bc2419
Author: Stephen Mallette <sp...@genoprime.com>
Authored: Mon Dec 28 06:47:11 2015 -0500
Committer: Stephen Mallette <sp...@genoprime.com>
Committed: Mon Dec 28 06:47:11 2015 -0500
----------------------------------------------------------------------
README.asciidoc | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
----------------------------------------------------------------------
http://git-wip-us.apache.org/repos/asf/incubator-tinkerpop/blob/e23e80c8/README.asciidoc
----------------------------------------------------------------------
diff --git a/README.asciidoc b/README.asciidoc
index 07f5e57..261cdcd 100644
--- a/README.asciidoc
+++ b/README.asciidoc
@@ -25,9 +25,9 @@ Documentation
TinkerPop3 provides graph computing capabilities for both graph databases (OLTP) and graph analytic systems (OLAP).
* link:http://tinkerpop.apache.org/[homepage (downloads)]
-* link:http://tinkerpop.apache.org/docs/3.0.2-incubating/[reference documentation]
-* link:http://tinkerpop.apache.org/javadocs/3.0.2-incubating/core/[core javadoc]
-* link:http://tinkerpop.apache.org/javadocs/3.0.2-incubating/full/[full javadoc]
+* link:http://tinkerpop.apache.org/docs/3.1.0-incubating/[reference documentation]
+* link:http://tinkerpop.apache.org/javadocs/3.1.0-incubating/core/[core javadoc]
+* link:http://tinkerpop.apache.org/javadocs/3.1.0-incubating/full/[full javadoc]
Building and Testing
~~~~~~~~~~~~~~~~~~~~
@@ -42,7 +42,7 @@ The zip distributions can be found in the following directories:
. `gremlin-server/target`
. `gremlin-console/target`
-Please see the `CONTRIBUTING.asciidoc` file for more detailed information and options for building, test running and developing TinkerPop.
+Please see the link:http://tinkerpop.apache.org/docs/3.1.0-incubating/developer.html#_contributing[CONTRIBUTING.asciidoc] file for more detailed information and options for building, test running and developing TinkerPop.
Get Started
~~~~~~~~~~~