You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@hudi.apache.org by "Ethan Guo (Jira)" <ji...@apache.org> on 2023/01/29 23:53:00 UTC
[jira] [Closed] (HUDI-5617) Fix the naming of early conflict detection configs
[ https://issues.apache.org/jira/browse/HUDI-5617?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Ethan Guo closed HUDI-5617.
---------------------------
Resolution: Fixed
> Fix the naming of early conflict detection configs
> --------------------------------------------------
>
> Key: HUDI-5617
> URL: https://issues.apache.org/jira/browse/HUDI-5617
> Project: Apache Hudi
> Issue Type: Improvement
> Reporter: Ethan Guo
> Assignee: Ethan Guo
> Priority: Blocker
> Labels: pull-request-available
> Fix For: 0.13.0
>
>
> These two configs need to be rename for better readability:
> .early.conflict.async.detector.batch.interval_ms
> .early.conflict.async.detector.period_ms
--
This message was sent by Atlassian Jira
(v8.20.10#820010)