You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@trafficserver.apache.org by "James Peach (JIRA)" <ji...@apache.org> on 2013/11/14 00:03:20 UTC

[jira] [Commented] (TS-2348) rename tstop to traffic_top

    [ https://issues.apache.org/jira/browse/TS-2348?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13821959#comment-13821959 ] 

James Peach commented on TS-2348:
---------------------------------

Consistency is more important than having a nice name :)

> rename tstop to traffic_top
> ---------------------------
>
>                 Key: TS-2348
>                 URL: https://issues.apache.org/jira/browse/TS-2348
>             Project: Traffic Server
>          Issue Type: Bug
>          Components: Cleanup, Management, Quality
>            Reporter: James Peach
>            Assignee: James Peach
>
> We should rename the {{tstop}} tool to {{traffic_top}} for consistency with the rest of our command set.



--
This message was sent by Atlassian JIRA
(v6.1#6144)