You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@htrace.apache.org by "Masatake Iwasaki (JIRA)" <ji...@apache.org> on 2016/04/20 01:33:25 UTC

[jira] [Commented] (HTRACE-357) Rename htrace-htraced/go/src/org/apache/htrace to htrace-htraced/go/src/htrace

    [ https://issues.apache.org/jira/browse/HTRACE-357?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15248922#comment-15248922 ] 

Masatake Iwasaki commented on HTRACE-357:
-----------------------------------------

+1. Thanks, [~cmccabe].

> Rename htrace-htraced/go/src/org/apache/htrace to htrace-htraced/go/src/htrace
> ------------------------------------------------------------------------------
>
>                 Key: HTRACE-357
>                 URL: https://issues.apache.org/jira/browse/HTRACE-357
>             Project: HTrace
>          Issue Type: Improvement
>          Components: htraced
>    Affects Versions: 4.0
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>            Priority: Minor
>         Attachments: HTRACE-357.001.patch
>
>
> We should rename htrace-htraced/go/src/org/apache/htrace to htrace-htraced/go/src/htrace.  The use of long, domain-like names is not really considered good style in Golang (unlike in Java).  This doesn't affect the generated code at all.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)