You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "maobaolong (Jira)" <ji...@apache.org> on 2020/01/15 03:48:00 UTC

[jira] [Created] (HDDS-2889) Make DBStore and RDBStore more commons

maobaolong created HDDS-2889:
--------------------------------

             Summary: Make DBStore and RDBStore more commons
                 Key: HDDS-2889
                 URL: https://issues.apache.org/jira/browse/HDDS-2889
             Project: Hadoop Distributed Data Store
          Issue Type: Bug
          Components: SCM
    Affects Versions: 0.5.0
            Reporter: maobaolong
            Assignee: maobaolong


As a user of  RDBStore and TypedTable, i only use these class to maintain my rocksdb, i use hadoop-hdds-common as a maven dependency. 

But during my progress running, i find a folder named `om.db.checkpoints`,  it is terrible, i do not know om, i only want to use a common typedTable which help me maintains rocksdb.

So we should rename it, remove the concept of OM. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: ozone-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: ozone-issues-help@hadoop.apache.org