You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@beehive.apache.org by "Karen Stutesman (JIRA)" <be...@incubator.apache.org> on 2005/03/10 22:03:52 UTC
[jira] Closed: (BEEHIVE-298) Tree: The expansionTarget attribute should be called selectionTarget
[ http://issues.apache.org/jira/browse/BEEHIVE-298?page=history ]
Karen Stutesman closed BEEHIVE-298:
-----------------------------------
Verified that the expandTarget was removed and the selectionTarget was added and works as designed.
> Tree: The expansionTarget attribute should be called selectionTarget
> --------------------------------------------------------------------
>
> Key: BEEHIVE-298
> URL: http://issues.apache.org/jira/browse/BEEHIVE-298
> Project: Beehive
> Type: Bug
> Components: NetUI
> Versions: V1
> Reporter: Karen Stutesman
> Assignee: Karen Stutesman
> Priority: Minor
>
> On the <netui:tree> there is an attribute called expansionTarget which should actually be called selectionTarget.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
http://issues.apache.org/jira/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
http://www.atlassian.com/software/jira