You are viewing a plain text version of this content. The canonical link for it is here.
Posted to jira@arrow.apache.org by "Ian Cook (Jira)" <ji...@apache.org> on 2021/07/17 03:07:00 UTC

[jira] [Commented] (ARROW-13368) [C++][Doc] Rename project to make_struct in docs

    [ https://issues.apache.org/jira/browse/ARROW-13368?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17382419#comment-17382419 ] 

Ian Cook commented on ARROW-13368:
----------------------------------

[~bkietz] could you take a look to see if there might be any other places where the name remains unchanged?

> [C++][Doc] Rename project to make_struct in docs
> ------------------------------------------------
>
>                 Key: ARROW-13368
>                 URL: https://issues.apache.org/jira/browse/ARROW-13368
>             Project: Apache Arrow
>          Issue Type: Bug
>          Components: C++
>            Reporter: Ian Cook
>            Priority: Blocker
>             Fix For: 5.0.0
>
>
> ARROW-11206 renamed {{project}} to {{make_struct}}, but {{docs/source/cpp/compute.rst}} still refers to {{project}}.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)