You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Lars George (JIRA)" <ji...@apache.org> on 2015/06/17 22:13:00 UTC
[jira] [Commented] (HBASE-13840) Server UIs should rename column
labels from KVs to Cell
[ https://issues.apache.org/jira/browse/HBASE-13840?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14590485#comment-14590485 ]
Lars George commented on HBASE-13840:
-------------------------------------
HBASE-13918 fixes one of the issues I added here into the comments. Leaves the rest though.
> Server UIs should rename column labels from KVs to Cell
> -------------------------------------------------------
>
> Key: HBASE-13840
> URL: https://issues.apache.org/jira/browse/HBASE-13840
> Project: HBase
> Issue Type: Bug
> Components: master, regionserver, UI
> Affects Versions: 1.1.0
> Reporter: Lars George
> Fix For: 2.0.0, 1.2.0
>
>
> Currently the master UI still refers to KVs in some of the tables. We should do a sweep and rename to Cell.
> Also do for RS templates.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)