You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Xinrong Meng (Jira)" <ji...@apache.org> on 2021/11/15 19:48:00 UTC
[jira] [Created] (SPARK-37338) Rename to_pandas_on_spark to pandas_api
Xinrong Meng created SPARK-37338:
------------------------------------
Summary: Rename to_pandas_on_spark to pandas_api
Key: SPARK-37338
URL: https://issues.apache.org/jira/browse/SPARK-37338
Project: Spark
Issue Type: Sub-task
Components: PySpark
Affects Versions: 3.3.0
Reporter: Xinrong Meng
Rename to_pandas_on_spark to pandas_api for API usability
--
This message was sent by Atlassian Jira
(v8.20.1#820001)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org